2006年10月24日

[Java] EclipeでJava5.0使うときって...

[ウィンドウ]→[設定]→[コンパイラー]
で、コンパイラー準拠レベルを5.0にしとかなアカンのね。
for (変数 : コレクション)
を使おうとして、エラーいっぱい出されてカナリあせった。
posted by yu at 05:04 | Comment(0) | TrackBack(0) | Java
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]


この記事へのトラックバック
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。